This project is read-only.
2
Vote

Issues upgrading from 3.7.1990.5

description

The documentation said 3.7 part so I assumed it is going to work for all versions of 3.7 however for 3.7.1990.5, I get compilation errors for migration export service.

file attachments

comments

mturkington wrote Dec 14, 2010 at 9:52 PM

I have the same problem with version 3.7.2022. What is the minimum version required?

wrote Dec 14, 2010 at 9:52 PM

mooredynasty wrote Jan 5, 2011 at 7:09 PM

Me too. After upgrading to 3.7.2136, I was able to compile the migration project.

ddwyer wrote Jan 15, 2011 at 5:46 AM

I am having this problem too. It should not be a low impact-- this should be tagged as a blocker.

ddwyer wrote Jan 16, 2011 at 7:36 PM

This project requires SiteFinity 3.7 SP4

wrote Feb 13, 2013 at 1:24 AM