This project is read-only.

jQuery script not found in the BackEndOverviewControl

I'm trying migration from 3.7 to 4.1 SP1 using the migration tool. I discovered java script errors , caused by the fact that jQuery was undefined in the beformentioned control (view). After changin...

Id #1011 | Release: None | Updated: Feb 13, 2013 at 1:24 AM by npopov | Created: Jun 10, 2011 at 11:35 AM by npopov

It looks like it doesn't work with two different cultures for one language

We have site with two Cultures en-AU and en-NZ. During the migration it tries to migrated to one "en" and return a lot of errors. Is it possible to fix? Any suggestions?   Thanks Alex.

Id #802 | Release: None | Updated: Feb 13, 2013 at 1:24 AM by alexch26 | Created: Mar 28, 2011 at 11:49 PM by alexch26

Compatibility with Sf 4.0 Sp1

Importacion don´t count item with this version? Any sugestion?   Regart, Jose Antonio

Id #760 | Release: None | Updated: Feb 13, 2013 at 1:24 AM by dealarconjose | Created: Mar 8, 2011 at 7:31 PM by dealarconjose

Error when Page Description is longer than 255 characters

This is a bit of a minor error really because the Page Description being imported probably shouldn't be that long. This is the error being received:   Insert of '21558530-154c8534-bded-4748-917f-f...

Id #727 | Release: None | Updated: Feb 13, 2013 at 1:24 AM by smolam | Created: Feb 21, 2011 at 8:17 AM by smolam

Importing of users causes error when LastActivityDate is NULL

I get this error when importing.   Error migrating user mdrew: Insert of '716323563-9a30712d-ed9d-40e1-aea7-d0eec1ac9b8a' failed: Telerik.OpenAccess.RT.sql.SQLException: The conversion of a datetim...

Id #726 | Release: None | Updated: Feb 13, 2013 at 1:24 AM by smolam | Created: Feb 21, 2011 at 7:18 AM by smolam

Group page urls naming convention

Just wanted to report a bug that I noticed, though not sure I can give you enough detail to determine why it happened.   I've noticed that when I migrated pages, one of the group pages urls appear...

Id #682 | Release: None | Updated: Feb 13, 2013 at 1:24 AM by tanstaafl | Created: Feb 15, 2011 at 3:03 PM by tanstaafl

Issues upgrading from 3.7.1990.5

The documentation said 3.7 part so I assumed it is going to work for all versions of 3.7 however for 3.7.1990.5, I get compilation errors for migration export service.

Id #511 | Release: None | Updated: Feb 13, 2013 at 1:24 AM by ddwyer | Created: Dec 3, 2010 at 2:35 AM by subbaraokv

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items